[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:025954] Re: Kernel Upgrade


On Fri, Sep 01, 2000 at 02:17:02PM -0600,
Takafumi Temma <temma _at_ nmsu.edu> wrote:
> まず、Vine のホームページで言っているようにカーネルそのものは
>
> rpm -ivh --force kernel-2.2.16-0vl1.i386.rpm
>
>でいけたのですが、そのあとドキュメントに従って 
>
> rpm -Uvh kernel-pcmcia-cs-2.2.16-0vl1.i386.rpm
>
>とすると
>
>  パッケージ kernel-pcmcia-cs-2.2.14-1vl6 (kernel-pcmcia-cs-2.2.16-0vl1 
>よりも新しい) はすでにインストールされています
>
>のようなメッセージが出てきてしまいます。これもやはり --force を使って
>入れてしまっていいものなのでしょうか?
>
> また、へッダーファイルのインストールでも、ドキュメントの通り
>
> rpm -Uvh kernel-headers-2.2.16-0vl1.i386.rpm
>
>とすると、
>
> kernel-headers=2.2.14 is needed by kernel-source-2.2.14-1vl6
>
>となってインストールできません。これは、-Uvh ではなく -ivh にすれば
>いいのでしょうか? カーネル更新作業は初めてなもので、ちょっとしたこと
>でも心配になってしまいます。自明な質問かもしれませんが皆様の助言を
>お願い致します。

rpm -Uvh --oldpackage \
kernel-pcmcia-cs-2.2.16-0vl1.i386.rpm \
kernel-headers-2.2.16-0vl1.i386.rpm \
kernel-source-2.2.14-1vl6.i386.rpm

でいけるのではないかと…。
-- 
大森保英 / かずさのすけ。
# CATV に移行してアドレスが変わりました。

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: